Problems with gmail?

Technology, computers, internet, websites, mobiles, cameras, audio and video.
SPONSORS: Hua Hin Web Design
lomuamart
Moderator
Moderator
Posts: 9203
Joined: Tue Dec 31, 2002 12:25 pm
Location: hua hin

Problems with gmail?

Post by lomuamart » Sat May 27, 2017 11:30 am

Just over this past week, I've been trying to send some emails back to the UK. They're important and took a long time to compose. However, 3 of the 4 didn't get sent.
OK, I can try 30 minutes later and they go through but that assumes that gmail saved the damn things or else I've got to start all over again.
I spent an hour on the latest one to family this morning and luckily about 75% of it has been saved but it's still very frustrating.
I don't think it's anything to do with the weather because the rest of my internet is working OK. Also emails to friends in HH go without a problem.
Am I just being paranoid in thinking that maybe out wonderful government are starting to squeeze the internet?
I really don't know but wonder if anyone else is experiencing trouble getting emails out of Thailand?
Yours in frustration :banghead: :banghead:

HarryVardon
Member
Member
Posts: 69
Joined: Sat Aug 13, 2016 1:25 pm

Re: Problems with gmail?

Post by HarryVardon » Sat May 27, 2017 11:33 am

I'm not having any problems. I don't understand why you are losing information. If I compose a mail it is immediatly saved to draft and the most I have ever lost is the last word I typed.

User avatar
StevePIraq
Legend
Legend
Posts: 2154
Joined: Sat Jun 28, 2008 1:21 pm
Location: Ting Tong Land

Re: Problems with gmail?

Post by StevePIraq » Sat May 27, 2017 11:55 am

recently my with my Gmail a few received emails have disappeared, two of which were important. I have not had issues with emails being sent.
One recommendation is to draft your communication in word and save it then copy and past to Gmail or send as an attachment, this way you always have your message
"Live everyday as if it were your last because someday you're going to be right." Muhammad Ali

lomuamart
Moderator
Moderator
Posts: 9203
Joined: Tue Dec 31, 2002 12:25 pm
Location: hua hin

Re: Problems with gmail?

Post by lomuamart » Sat May 27, 2017 12:04 pm

Good suggestions. Thanks.
I don't like the sound of that situation where mails that have been sent to me go missing. I have no control over that but to the best of my knowledge nothing has gone missing that way - yet.
And yes, normally, gmail will save pretty much every letter that I write but quite often I don't bother to look at that "saving/saved" thing because I've never had problems before.
Copy/paste could well be the way ahead.

HarryVardon
Member
Member
Posts: 69
Joined: Sat Aug 13, 2016 1:25 pm

Re: Problems with gmail?

Post by HarryVardon » Sat May 27, 2017 2:22 pm

If, in the middle of writing an email, you just close gmail. When you start it again you will find your half-written email under "Drafts". Just click on that and carry on.

lomuamart
Moderator
Moderator
Posts: 9203
Joined: Tue Dec 31, 2002 12:25 pm
Location: hua hin

Re: Problems with gmail?

Post by lomuamart » Sat May 27, 2017 2:34 pm

That assumes that gmail have saved anything. I've tried that.

User avatar
buksida
Moderator
Moderator
Posts: 15574
Joined: Tue Dec 31, 2002 12:25 pm
Location: south of sanity
Contact:

Re: Problems with gmail?

Post by buksida » Sat May 27, 2017 2:35 pm

It is always good practice to compose long and important texts 'offline' in Word or something then paste them into the online field for sending, this eliminates anything getting lost when submitting.
Who is the happier man, he who has braved the storm of life and lived or he who has stayed securely on shore and merely existed? - Hunter S Thompson
Get out there: On The Road Asia

lomuamart
Moderator
Moderator
Posts: 9203
Joined: Tue Dec 31, 2002 12:25 pm
Location: hua hin

Re: Problems with gmail?

Post by lomuamart » Fri Jun 09, 2017 5:52 am

I've been following the advice on copy/pasting through word and things are working OK.
But, again this morning, another mail couldn't be sent. I got a server error message.
This type of situation is only happening with mails back to my UK property agents and I'm wondering whether it might have something to do with the format they use to mail me.
When I get a message from them, the text spreads out a lot wider than my screen (almost two times the width). And I have a pretty wide screen these days. I get the message OK but when I reply, my text follows their format and I can't send it ("server error").
I didn't lose the message and saved it in Word then copy/pasted to a new email and it went off fine.
So, that got me thinking about the format. When the agents reply to the message just sent, it'll come through following my format and any reply I then send will, I reckon, go off OK. The problem seems to arise when the agents initiate the "conversation" and I can't reply in their format.
Does this make any sense or am I, as usual with technical matters, barking completely up the wrong tree?

User avatar
T.I.G.R.
Guru
Guru
Posts: 597
Joined: Sun Aug 05, 2007 11:15 pm
Location: Cha Am

Re: Problems with gmail?

Post by T.I.G.R. » Fri Jun 09, 2017 9:33 am

I have an issue with this frequently with a couple of my friends. I'm pretty sure that the format of a message won't generate server errors, especially if it came to you sucessfully in the first place. I get errors with a couple of friends who spend a lot of time passing around jokes and stuff.....occasionally their mailbox gets overloaded and my messages to them will bounce back with a server error or mailbox full error.

Bluesky
Professional
Professional
Posts: 488
Joined: Sat Sep 26, 2015 1:56 pm
Location: Hua Hin, Outback Queensland

Re: Problems with gmail?

Post by Bluesky » Fri Jun 09, 2017 9:48 am

For general information regarding system status,troubleshooting and issues the following links may be of assistance.

https://support.google.com/mail/?visit_ ... ic=3394215

https://www.google.com/appsstatus#hl=en&v=status

http://downdetector.com/status/gmail

RCer
Guru
Guru
Posts: 678
Joined: Sun Apr 03, 2016 12:48 pm

Re: Problems with gmail?

Post by RCer » Fri Jun 09, 2017 11:45 am

Couple of points. I too follow the advice of composing long or important things in word. I usually keep a copy in word until I know the email has been received.

As for the format issue. If you are dealing with a business (agent), it is likely they are using an email client like Outlook and just sending through gmail or whatever.

User avatar
laser
Member
Member
Posts: 58
Joined: Sun Oct 26, 2014 5:17 pm

Re: Problems with gmail?

Post by laser » Sat Jun 10, 2017 11:41 am

lomuamart wrote:Just over this past week, I've been trying to send some emails back to the UK. They're important and took a long time to compose. However, 3 of the 4 didn't get sent.
There's a some chance that you sent them, and they wondered why do you send same same but different messages. Normally there are 2 buttons to send a message ( I think in Setting/General tab the option 'Show "Send & Archive" button in reply' is the default. Clicking the blue button (see the picture)

b1.jpg
b1.jpg (11 KiB) Viewed 1924 times

will send & archive the message, clicking the plain send button just will send it. The difference is that archived emails are seemingly lost because do not appear on the sent list. To see & un-archive them click All Mail, and if found move them to the Inbox.
lomuamart wrote: .. When the agents reply to the message just sent, it'll come through following my format and any reply I then send will, I reckon, go off OK. The problem seems to arise when the agents initiate the "conversation" and I can't reply in their format.
You can try a simple thing. Send your reply in Plain Text format and see what happens.

User avatar
StevePIraq
Legend
Legend
Posts: 2154
Joined: Sat Jun 28, 2008 1:21 pm
Location: Ting Tong Land

Re: Problems with gmail?

Post by StevePIraq » Sat Jun 10, 2017 1:02 pm

Another option is to CC yourself on important mails, then you will know it has gone as you will also receive the mail. Also ask the recipient to confirm receipt.
"Live everyday as if it were your last because someday you're going to be right." Muhammad Ali

User avatar
huahin4ever
Professional
Professional
Posts: 432
Joined: Tue Jul 17, 2012 12:07 pm
Location: Hua Hin

Re: Problems with gmail?

Post by huahin4ever » Sat Jun 10, 2017 6:13 pm

laser wrote:
Sat Jun 10, 2017 11:41 am
lomuamart wrote:Just over this past week, I've been trying to send some emails back to the UK. They're important and took a long time to compose. However, 3 of the 4 didn't get sent.
There's a some chance that you sent them, and they wondered why do you send same same but different messages. Normally there are 2 buttons to send a message ( I think in Setting/General tab the option 'Show "Send & Archive" button in reply' is the default. Clicking the blue button (see the picture)


b1.jpg


will send & archive the message, clicking the plain send button just will send it. The difference is that archived emails are seemingly lost because do not appear on the sent list. To see & un-archive them click All Mail, and if found move them to the Inbox.
lomuamart wrote: .. When the agents reply to the message just sent, it'll come through following my format and any reply I then send will, I reckon, go off OK. The problem seems to arise when the agents initiate the "conversation" and I can't reply in their format.
You can try a simple thing. Send your reply in Plain Text format and see what happens.
Strange. I don't have those two send buttons. I only have one which is blue and says "Send"!
Gmail.JPG
Gmail.JPG (15.04 KiB) Viewed 1834 times
"Two possibilities exist:
Either we are alone in the universe or we are not.
Both are equally terrifying."
Arthur C. Clarke

bsdk1960
Ace
Ace
Posts: 1359
Joined: Mon Jul 16, 2012 2:21 pm
Location: hua hin/frederiksberg DK.

Re: Problems with gmail?

Post by bsdk1960 » Sun Jun 11, 2017 4:44 pm

huahin4ever wrote:
Sat Jun 10, 2017 6:13 pm
laser wrote:
Sat Jun 10, 2017 11:41 am
lomuamart wrote:Just over this past week, I've been trying to send some emails back to the UK. They're important and took a long time to compose. However, 3 of the 4 didn't get sent.
There's a some chance that you sent them, and they wondered why do you send same same but different messages. Normally there are 2 buttons to send a message ( I think in Setting/General tab the option 'Show "Send & Archive" button in reply' is the default. Clicking the blue button (see the picture)


b1.jpg


will send & archive the message, clicking the plain send button just will send it. The difference is that archived emails are seemingly lost because do not appear on the sent list. To see & un-archive them click All Mail, and if found move them to the Inbox.
lomuamart wrote: .. When the agents reply to the message just sent, it'll come through following my format and any reply I then send will, I reckon, go off OK. The problem seems to arise when the agents initiate the "conversation" and I can't reply in their format.
You can try a simple thing. Send your reply in Plain Text format and see what happens.
Strange. I don't have those two send buttons. I only have one which is blue and says "Send"!
Gmail.JPG
[/quo

me to

:cheers: :cheers:

Post Reply

Who is online

Users browsing this forum: No registered users and 18 guests