Problems with gmail?

Technology, computers, internet, websites, mobiles, cameras, audio and video.
SPONSORS: Hua Hin Web Design
bsdk1960
Ace
Ace
Posts: 1373
Joined: Mon Jul 16, 2012 2:21 pm
Location: hua hin/frederiksberg DK.

Re: Problems with gmail?

Post by bsdk1960 » Sun Jun 11, 2017 4:59 pm

huahin4ever wrote:
Sat Jun 10, 2017 6:13 pm
laser wrote:
Sat Jun 10, 2017 11:41 am
lomuamart wrote:Just over this past week, I've been trying to send some emails back to the UK. They're important and took a long time to compose. However, 3 of the 4 didn't get sent.
There's a some chance that you sent them, and they wondered why do you send same same but different messages. Normally there are 2 buttons to send a message ( I think in Setting/General tab the option 'Show "Send & Archive" button in reply' is the default. Clicking the blue button (see the picture)


b1.jpg


will send & archive the message, clicking the plain send button just will send it. The difference is that archived emails are seemingly lost because do not appear on the sent list. To see & un-archive them click All Mail, and if found move them to the Inbox.
lomuamart wrote: .. When the agents reply to the message just sent, it'll come through following my format and any reply I then send will, I reckon, go off OK. The problem seems to arise when the agents initiate the "conversation" and I can't reply in their format.
You can try a simple thing. Send your reply in Plain Text format and see what happens.
Strange. I don't have those two send buttons. I only have one which is blue and says "Send"!
Gmail.JPG
[/quo

me to

:cheers: :cheers:

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests