Forum problem?

Help us improve the forum! Make a suggestion for the board or ask questions here. This area is also for forum announcements.
Post Reply
User avatar
pitsch
Guru
Guru
Posts: 511
Joined: Wed Apr 29, 2009 5:50 pm
Location: Pranburi

Forum problem?

Post by pitsch » Thu Mar 30, 2017 11:56 am

I cannot see the forum like usual since yesterday. It comes all as text in one column along the left side, With Chrome and IE and on all devices

Now after I submitted this post I can see it the usual way. Very strange.

Bluesky
Professional
Professional
Posts: 465
Joined: Sat Sep 26, 2015 1:56 pm
Location: Hua Hin, Outback Queensland

Re: Forum problem?

Post by Bluesky » Thu Mar 30, 2017 12:01 pm

Also had a similar problem with my ipad yesterday. Also experienced issues uploading pictures yesterday and today.

User avatar
STEVE G
Hero
Hero
Posts: 11690
Joined: Mon Apr 03, 2006 3:50 am
Location: HUA HIN/EUROPE

Re: Forum problem?

Post by STEVE G » Thu Mar 30, 2017 12:17 pm

I had the same thing and it was cured by logging in again.

User avatar
HuaHin61
Member
Member
Posts: 82
Joined: Sat Dec 23, 2006 1:06 am

Re: Forum problem?

Post by HuaHin61 » Thu Mar 30, 2017 12:38 pm

there is something wrong with HH-Forum:

without being logged-in, it looks like:

with IE-11
Image

with-Firefox
Image

after logon, the screens looks normal as always.
take it easy

Homer
Legend
Legend
Posts: 2510
Joined: Sun Mar 21, 2010 3:11 pm

Re: Forum problem?

Post by Homer » Thu Mar 30, 2017 6:40 pm

Without being logged in, the URL for this page was:
viewtopic.php?f=4&t=34319#p436697

After logged in:
viewtopic.php?f=15&t=34321#p436718

I logged out, returned to the page and got the first URL above. Changed 'f=4' to 'f=15' and the page loaded correctly. Seems likely those who test changes to this site before it goes public are always logged in.

User avatar
PeteB
Professional
Professional
Posts: 322
Joined: Sat Jan 03, 2004 4:14 am
Location: Divided Kingdom

Re: Forum problem?

Post by PeteB » Thu Mar 30, 2017 10:28 pm

Having same format problem. Must login to read, both on W10 (Latest update) and iOS 10.2.1 and 10.3 ipad and iPhone. Sorry, should add that used both IE 11 latest build and Firefox 52.0

Cheers

Peter
If a Yorkshireman puts his hand in his pocket - fret not!
He'll just be checking his ferret.

User avatar
caller
Addict
Addict
Posts: 8408
Joined: Sat Jun 04, 2005 6:05 pm
Location: Bangkok

Re: Forum problem?

Post by caller » Thu Mar 30, 2017 10:33 pm

I have had the same problem as well, but I was logged on! However, I cleared everything I could having tried everything to get it right and then finally saw this thread. Obviously I had to log in to reply and as soon as I did so everything was back to normal.
Talk is cheap

Bluesky
Professional
Professional
Posts: 465
Joined: Sat Sep 26, 2015 1:56 pm
Location: Hua Hin, Outback Queensland

Re: Forum problem?

Post by Bluesky » Thu Mar 30, 2017 11:47 pm

Still having problems with HHF website with all my apple devices. The IMac seems least affected with the issue of page loading and blue colour on the "Latest Topics" which does eventually resolve itself. The IPad doesn't load properly with the page enlarged so the edges are clipped with overprinting in several places on the screen and noticeable on the header and first entry on "Latest Topics" unable to upload a screenshot as with Pics it defaults to "HTTP error" and fails to load. I have tried it with pics I have previously uploaded with the same default response. Perhaps the site manager and web page/App developer may need to do a bit QA testing and de bugging.

User avatar
Dannie Boy
Rock Star
Rock Star
Posts: 4482
Joined: Wed Jan 13, 2010 8:12 pm
Location: Closer to Cha Am than Hua Hin

Re: Forum problem?

Post by Dannie Boy » Fri Mar 31, 2017 1:34 am

I'm having no problem reading all updates on my iPad using Safari, or iPhone using Tapatalk

User avatar
JimmyGreaves
Legend
Legend
Posts: 2878
Joined: Mon Oct 17, 2005 5:06 am
Location: HuaEireHin

Re: Forum problem?

Post by JimmyGreaves » Fri Mar 31, 2017 6:28 am

Same here problem just now!!
Diplomacy is the ability to tell a man to go to hell so that he looks forward to making the trip

User avatar
joelle
Specialist
Specialist
Posts: 216
Joined: Sat Sep 08, 2012 11:44 am
Location: ban kwai

Re: Forum problem?

Post by joelle » Fri Mar 31, 2017 7:21 am

also had the same problem with same odd page coming up
just logged out and logged back in as mention above and everything back to normal
thanks Bluesky

User avatar
Big Boy
Moderator
Moderator
Posts: 29508
Joined: Fri Nov 04, 2005 7:36 pm
Location: Bon Kai

Re: Forum problem?

Post by Big Boy » Fri Mar 31, 2017 7:24 am

Please be advised, our technical team are on the case, and resolution of the issues is being sought.
Football League Trophy - Plymouth Argyle...2 Chelsea....2 (Green Army win 5 - 4 on penalties) :dance: :dance: :dance: :dance:
Points 3; Position 8

User avatar
Lev
Forum Admin
Forum Admin
Posts: 5564
Joined: Fri Dec 27, 2002 9:14 am
Location: Hua Hin Forum

Re: Forum problem?

Post by Lev » Fri Mar 31, 2017 9:29 pm

We offer our apologies for the problems over the last 24 hours or so, our server was experiencing technical difficulties but they have now been resolved.

Thanks for your understanding.

HHTel
Legend
Legend
Posts: 2592
Joined: Mon Feb 12, 2007 7:44 pm

Re: Forum problem?

Post by HHTel » Sat Apr 01, 2017 12:21 am

One funny twist on the forum's problems. My laptop was in the shop for the last 3 days. Yesterday, I was called to come and check the success of the 'fix'. I went to HHforum which came up unformatted. The 'techo' said that it must be the website. "Nonsense" I replied. "I use it all the time and it was fine before I let you get your hands on my pc". He showed me that it worked on other sites and I paid and took the pc reluctantly still thinking he'd done something. Then I find it was a known problem and now it's fine.
I must call in tomorrow and apologise to him!!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest